Support of PHP 5.6 is end of life.

Hi friends, 

We will be stopping support of PHP 5.6 on the next release. 

As of this article https://blog.cpanel.com/removal-of-php-5-6-and-php-7-0-in-easyapache-profiles/   cPanel is removing php 5.6 support and we will be doing the same on version 1.2 onward

Please make sure to update your servers 
groovinhouse 1 month ago

I'm attempting to build a site with Microweber but I had to disable security on the server because Microweber is making calls to old, deprecated (5.4?) versions of PHP which ISP security interprets as a threat and then bans my IP.

I like your system and would like to keep using it but I would rather not continue with the current situation. Is there a chance I could try a beta of version 1.2 ?

Cheers,
Jack.  

You must be logged in to reply on this thread


Sign Up
Petko Yovchevski